نصب جوملا

تب‌های اولیه

25 پستها / 0 جدید
آخرین ارسال

[="Tahoma"][="3"]سلام و عرض ادب.

reyhaneh.a;572356 نوشت:
سلام دوستان

من جوملا رو از سایت http://www.joomla.org/download.html دانلود کردم تمام مراحل نصب رو رفتمو مرحله اخر که می خوام بسته زبان رو نصب کنم و اون رو فارسی کنم این پیغام رو میده


IMAGE(<a href="http://askdin.com/sites/default/files/gallery/images/8906/1_joomla.PNG" class="bb-url" rel="nofollow"><img src="http://askdin.com/sites/default/files/gallery/images/8906/medium/1_joomla.PNG" alt="" class="bb-image" /></a>)

به همین علت جوملا من فارسی نیست ،شما می دونید برای فارسی کردنش باید چیکار کرد؟
ممکنه بگید از بقیه سایت ها که جوملا فارسی اماده دارن دانلود کنید ،اونها معتبر نیستن.
پایین پیغام نوشته از طریق مدیریت جوملا می تونید اقدام کنید برای فارسی کردنش ولی من طریقه این کار رو بلد نیستم ممنون میشم کمکم کنید.

از طریق لینک زیر که مربوط به سایت جوملا است، میتوانید پکیج زبان فارسی را دانلود و به برنامه اضافه کنید:

http://joomlacode.org/gf/project/jtranslation3_x/frs/?action=FrsReleaseBrowse&frs_package_id=6435

موفق باشید.[/][/]

تشکر

با این لینک هم اموزش داده داده که چه طور می تونم این پکیج رو به جوملا اضافه کنم .http://docs.joomlafarsi.com/index.php?title=%D9%86%D8%B5%D8%A8_%D8%A8%D8%B3%D8%AA%D9%87_%D9%81%D8%A7%D8%B1%D8%B3%DB%8C_%D8%B3%D8%A7%D8%B2_%D8%AC%D9%88%D9%85%D9%84%D8%A7

سلام

من یه ماژول ساختم که توی فایل پی اچ پی یک پیغام نوشتم که برام توی بخش فرانت اند سایتم نشون بده
بعد از نصب ماژول میگه با موفقیت انجام شد.و انتشارش رو فعال می کنم ولی هیچ پیغامی رو در بخش فرانت اند سایتم نمی بینم
حتی اون پوشه که جوملا توی پوشه module ایجاد میکنه هم ایجاد میشه .
ممنون میشم کمکم کنید.

[="Tahoma"][="3"]سلام و عرض ادب.

reyhaneh.a;574296 نوشت:
سلام

من یه ماژول ساختم که توی فایل پی اچ پی یک پیغام نوشتم که برام توی بخش فرانت اند سایتم نشون بده
بعد از نصب ماژول میگه با موفقیت انجام شد.و انتشارش رو فعال می کنم ولی هیچ پیغامی رو در بخش فرانت اند سایتم نمی بینم
حتی اون پوشه که جوملا توی پوشه module ایجاد میکنه هم ایجاد میشه .
ممنون میشم کمکم کنید.


الان شما توی پوشه ماژول ساخته شده، هر دو فایل xml و php را دارید؟[/][/]

استوار;574767 نوشت:
سلام و عرض ادب.

الان شما توی پوشه ماژول ساخته شده، هر دو فایل xml و php را دارید؟

سلام

من دقیقا همین فایل زیپ رو http://www.4shared.com/zip/nBCAwC05ce/mod_salam_hi.html با رفتن در قسمت مدیریت افزونه ها و با کلیک بر روی بارگزاری و نصب ،پیغام داد که با موفقیت ماژول نصب شد و بعد رفتم در قسمت مدیریت ماژول ها و اون رو در حالت انتشار قرار دادم و بعد دوباره لاگین شدم و سایتم رو دیدم ولی هیچ چیز نمایش نمی داد .

[="Tahoma"][="3"]سلام و عرض ادب

reyhaneh.a;575209 نوشت:
سلام

من دقیقا همین فایل زیپ رو http://www.4shared.com/zip/nBCAwC05ce/mod_salam_hi.html با رفتن در قسمت مدیریت افزونه ها و با کلیک بر روی بارگزاری و نصب ،پیغام داد که با موفقیت ماژول نصب شد و بعد رفتم در قسمت مدیریت ماژول ها و اون رو در حالت انتشار قرار دادم و بعد دوباره لاگین شدم و سایتم رو دیدم ولی هیچ چیز نمایش نمی داد .

ظاهراً همه چیز درسته!
برای رفع مشکلتان از طریق انجمنهای تخصصی اقدام کنید.[/][/]

reyhaneh.a;572356 نوشت:
سلام دوستان

من جوملا رو از سایت http://www.joomla.org/download.html دانلود کردم تمام مراحل نصب رو رفتمو مرحله اخر که می خوام بسته زبان رو نصب کنم و اون رو فارسی کنم این پیغام رو میده


IMAGE(<a href="http://askdin.com/sites/default/files/gallery/images/8906/1_joomla.PNG" class="bb-url" rel="nofollow"><img src="http://askdin.com/sites/default/files/gallery/images/8906/medium/1_joomla.PNG" alt="" class="bb-image" /></a>)

به همین علت جوملا من فارسی نیست ،شما می دونید برای فارسی کردنش باید چیکار کرد؟
ممکنه بگید از بقیه سایت ها که جوملا فارسی اماده دارن دانلود کنید ،اونها معتبر نیستن.
پایین پیغام نوشته از طریق مدیریت جوملا می تونید اقدام کنید برای فارسی کردنش ولی من طریقه این کار رو بلد نیستم ممنون میشم کمکم کنید.

سلام.جوملا انگلیسی رو که نصب کردید وارد محیط اون بشین و از قسمت مدیریت زبان ها که به انگلیسی نوشته اون رو انتخاب کنین و زبان فارسی رو جستجو کنین. بعد اون رو انتخاب کنین و نصب رو بزنین.به همین اسونی

reyhaneh.a;575209 نوشت:
سلام

من دقیقا همین فایل زیپ رو http://www.4shared.com/zip/nBCAwC05ce/mod_salam_hi.html با رفتن در قسمت مدیریت افزونه ها و با کلیک بر روی بارگزاری و نصب ،پیغام داد که با موفقیت ماژول نصب شد و بعد رفتم در قسمت مدیریت ماژول ها و اون رو در حالت انتشار قرار دادم و بعد دوباره لاگین شدم و سایتم رو دیدم ولی هیچ چیز نمایش نمی داد .

سلام
برای حل مشکلتون اگر سری به سایت جومینا بزنید و آخرین نسخه جوملا را از آنجا دانلود کنید و روی هاست یا سرور مجازی خود بریزید بدون هیچ مشکلی اجرا می شود
اگر در نصب دیتابیس مشکلی داشتید اطلاع بدهید

reyhaneh.a;572356 نوشت:
سلام دوستان

من جوملا رو از سایت http://www.joomla.org/download.html دانلود کردم تمام مراحل نصب رو رفتمو مرحله اخر که می خوام بسته زبان رو نصب کنم و اون رو فارسی کنم این پیغام رو میده


IMAGE(<a href="http://askdin.com/sites/default/files/gallery/images/8906/1_joomla.PNG" class="bb-url" rel="nofollow"><img src="http://askdin.com/sites/default/files/gallery/images/8906/medium/1_joomla.PNG" alt="" class="bb-image" /></a>)

به همین علت جوملا من فارسی نیست ،شما می دونید برای فارسی کردنش باید چیکار کرد؟
ممکنه بگید از بقیه سایت ها که جوملا فارسی اماده دارن دانلود کنید ،اونها معتبر نیستن.
پایین پیغام نوشته از طریق مدیریت جوملا می تونید اقدام کنید برای فارسی کردنش ولی من طریقه این کار رو بلد نیستم ممنون میشم کمکم کنید.

ظاهرا بعد از یک سال بنده پیام شما را دیده ام ولی دیدم پاسخش خالی از لطف برای بقیه نباشه
از سایتهایی که مدیریت محتوای جوملا به فارسی را منتشر می کنند کمک بگیرید راحت تر هستید
مثل جومینا
http://www.joomina.ir/

سلام
دوستان

برنامه xampp رو برای جوملا نصب کردم و بعد از ران کردن وقتی که به localhost/phpmyadmin میرم تا دیتابسم رو بسازم اسم دیتابیس رو انتخاب می کنم و utf8-general-ci رو انتخاب می کنم و گزینه creat ر انتخاب می کنم loading میزنه و در همین حالت میمونه .... و دیتا بیس برام ایجاد نمیشه

پایین صفح هم اینرو مینویسه
A fatal javasript error has occurred

ممنونم میشم کمکم کنید ...

همچنین وقتی دارم جوملا رو نصب می کنم در مرحله اولش که زبان فارسی رو انتخاب می کنم و next می زنم توقف می کنه و به مرحله بعد نمیره
این هم یه مشکل دیگه

من قبل ویندوز7 داشتم و مراحل نصب جوملا رو گذروندم و مشکلی نداشتم
تازگی ویندوز 8 نصب کردمو xampp و چوملا جدید دانلود کردم و این مشکلات برام پیش اومده امکان داره دلیلش ویندوز 8 باشه

با سلام و عرض ادب

ویندوز بنده 8.1 هستش و اجرا میشه مشکلی نیست شما نسخه زمپ 1.73 رو دانلود و نصب کنید..تست کنید و یا 1.8.3 و یا اخرین نسخه رو دانلود و امتحان کنید..

وقتی می خواین استفاده کنید باید apache , mysql رو از طریق کنترل پنلش استارت رو بزنید و بعد استفاده کنید..

,ویندوز من هم 8.1 هست و همین نسخه زمب 1.8.3 رو دارم

بازم مشکلم حل نشده

apache , mysql استارت می زنید فعال می شوند؟
از نسخه زبان اصلی جوملا استفاده می کنید؟با مروگرهای دیگه هم امتحان کردید؟یه بسته نصبی دیگه رو امتحان کنید؟
وردپرس هم نصب نمی شه؟

بنده حقیر خدا;752684 نوشت:
apache , mysql استارت می زنید فعال می شوند؟
از نسخه زبان اصلی جوملا استفاده می کنید؟با مروگرهای دیگه هم امتحان کردید؟یه بسته نصبی دیگه رو امتحان کنید؟
وردپرس هم نصب نمی شه؟

ممنون از شما مشکل از مرورگرم بود عوضش کردم درست شد.

IMAGE(<a href="http://uupload.ir/files/cdd_دشسذ1.png" rel="nofollow">http://uupload.ir/files/cdd_دشسذ1.png</a>)

حالا که می خوام جوملا رو نصب کنم وقتی داره ایجاد جدول پایگاه داده رو نصب می کنه تموم نمیشه الان 3 ساعت منتظرم ولی تموم نمیشه و رو همین قسمت مونده و تکون نمی خوره
دلیلش چیه ؟
اینم یه عکس از پایگاه دادم که اسم دیتابیسم joomla هست سمت چپ تصویر نوشته یه سری ارور وجود داره شاید مشکل از اینا باشه

در قسمت تنطیمات اولیه:

نوع دیتابیس رو :mysql

نام هاست:localhost

نام کاربری:root

نام دیتابیس: دلخواه

قرار بدید....

بنده حقیر خدا;752937 نوشت:
در قسمت تنطیمات اولیه:

نوع دیتابیس رو :mysql

نام هاست:localhost

نام کاربری:root

نام دیتابیس: دلخواه

قرار بدید....

از قبل همین ها رو قرار دادم ولی بازم همینجوریه

اینم یه عکس از xampp

یه ارور هایی هم تو xampp هست شاید از این باشه قسمت apach قسمت پایین تصویر

شما با یک اینستالر حرفه ای این برنامه رو حذف کنید با اینستالر ویندوز پاک نکنید چون ممکن اثرش باقی بمونه در سیستم .... و یا همین نسخه و یا نسخه جدید رو نصب کنید اگر می تونید نسخه 1.7.3 رو نصب و تست کنید ....ویا از برنامه wamp استفاده کنید...

همچنین نوع دیتابیس رو :mysql قرار بدید بهتر هست...

بنده حقیر خدا;752949 نوشت:
شما با یک اینستالر حرفه ای این برنامه رو حذف کنید با اینستالر ویندوز پاک نکنید چون ممکن اثرش باقی بمونه در سیستم .... و یا همین نسخه و یا نسخه جدید رو نصب کنید اگر می تونید نسخه 1.7.3 رو نصب و تست کنید ....ویا از برنامه wamp استفاده کنید...

همچنین نوع دیتابیس رو :mysql قرار بدید بهتر هست...

نسخه 1.7.3 رو نصب کردم حالا مرورگرم که می خوام جوملا رو نصب کنم این پیغام رو میده
Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!
من پی اچ پی 5.3.10 رو دانلود کردم و جاش رو با فولدر پی اچ پی توی زمپ عوض کردم (محتویاتشون رو عوض کردم ) ولی اینبار دیگه apache زمپ ران نمی شد و فقط mysql ران میشد
ممنون میشم کمک کنید ....

شما wamp رو امتحان کنید.،فکر کنم مشکلتون رفع بشه...

xampp 1.7.3 بیشتر برای جوملا 2.5 سازگار بودش شما قبل از تغییر کدهای php اون، جوملا 2.5 رو هم تست کردید؟برای جوملا 3 بای نسخه های بالاتر رو تست کنید....

سعی کنید از نسخه ها جدید مرورگر ها هم استفاده کنید...

سلام
من چطوری میتونم لینک کانال تلگرامی رو در سایت جوملا فعال کنم؟؟

دوست عزیز یاد گیری وردپرس راحتتره و میتونی باهاش سایت های وردپرسی بزنی